Info-Service

Werden für die Nutzung des FeuerTrutz Composers weitere Anwendungen benötigt?

Ja, Sie benötigen die aktuelle Version des Adobe Acrobat Reader sowie ein Programm zum entpacken eines ZIP-Archives.

Aktualisiert am 8. Oktober 2021